WhatsApp dejará de funcionar en algunos dispositivos

La aplicación informó que no funcionará en dispositivos que tengan viejas versiones de los sistemas operativos iOS y Android. Mirá cuales son los afectados.

Es por ello que la aplicación anunció en las últimas horas que dejará de funcionar en varios equipos que corran con viejas versiones de iOS y Android. Además, aclaró que en algunos casos se podrá seguir utilizando, pero que su funcionamiento no será el adecuado y presentará errores, además de la imposibilidad de acceder a todas las funciones.

La versión mínima de Android que exige WhatsApp para funcionar es la 4.0.3 o posterior. Esto deja afuera de carrera a equipos como el HTC Desire, el LG Optimus Black, el Motorola Droid Razr o hasta el Samsung Galaxy S2.

A los usuarios de Apple la aplicación de Facebook les exigen que corran con el sistema operativo iOS 9 o posterior. Los dispositivos donde dejará de funcionar son el iPhone 4s, iPhone 5, iPhone 5c y iPhone 5s.

Algunos de estos equipos podrán seguir utilizando WhatsApp gracias a que sus sistemas operativos recibieron un parche con una actualización. Esto dependerá de cada celular y de la disponibilidad.

Aquellos usuarios que se hayan quedado sin la aplicación de mensajería en su teléfono, y quieran seguir utilizándola, no tendrán más remedio que el de renovar su dispositivo.

¿Qué opinas de esta nota?